Autor Thema: Bugreport  (Gelesen 30727 mal)

Offline Masel

  • Aktive Fachschaft
  • Dauerposter
  • *
  • Beiträge: 891
  • Geschlecht: Männlich
    • Private Website
Re: Bugreport
« Antwort #45 am: 13.10.2012, 20:27:01 Nachmittag »
Bei Registrierung hier im Forum bekommt man in der Aktivierungs-E-Mail das Passwort zugesendet, das man vorher im Formular angegeben hat.
It's not a Bug. It's a Feature. Muss mal schauen ob man es abschalten kann.

Bei der Registrierung wird darauf hingewiesen, dass man seinen Anzeigenamen im Forum ändern kann, geht aber nicht.
Doch geht. Dafür aber bitte bei mir melden.
Chatte mit der Fachschaft: Jabber (oder direkt im Browser).

Offline DenisD

  • Du bist hoffentlich Fachschaftler
  • *****
  • Beiträge: 354
  • Geschlecht: Männlich
  • Level -1
Re: Bugreport
« Antwort #46 am: 05.01.2014, 22:22:40 Nachmittag »
Hallo,

ich wollte mal fragen, ob es auch andere Leute gibt, die Probleme mit den BB-Code Buttons haben.
Wenn ich immer auf eines der Buttons klicke, passiert einfach gar nix.
Im Firefox habe ich nicht so ein Problem.

Meine Daten:

OS: Linux 3.12.1-gentoo
Chrome: Chromium 31.0.1650.63

Greetz

DenisD
I finally understand why Java's security model is so torturous:
It's to protect everyone else against people who write code like this.

The Answer to Life, the Universe, and Everything = 42

Offline amgy46

  • Administrator
  • gibts jemanden der mehr sagt?
  • *****
  • Beiträge: 144
  • Geschlecht: Männlich
  • ►♫♪♫♪♫♪◄
Re: Bugreport
« Antwort #47 am: 15.01.2014, 21:37:11 Nachmittag »
Hallo,

ich wollte mal fragen, ob es auch andere Leute gibt, die Probleme mit den BB-Code Buttons haben.
Wenn ich immer auf eines der Buttons klicke, passiert einfach gar nix.
Im Firefox habe ich nicht so ein Problem.

Meine Daten:

OS: Linux 3.12.1-gentoo
Chrome: Chromium 31.0.1650.63

Greetz

DenisD

Da ich vermehrt im Forum Probleme mit Chrome beim Posten gelesen habe (BB Code), werde ich mir das mal in Zukunft (nach den Prüfungen) mal anschauen.
Deswegen bitte ich bis dahin erstmal um Entschuldigung.

Sonstige Bugs etc. könnt ihr gerne hier Posten oder mich direkt anschreiben und ich kümmer mich sobald ich kann darum.


Liebe Grüße
Ali-Murat Göymen
Das Leben ist nicht fair. Es ist nur fairer als der Tod

Chatte mit der Fachschaft: Jabber (oder direkt im Browser). Mein Status:

Offline amgy46

  • Administrator
  • gibts jemanden der mehr sagt?
  • *****
  • Beiträge: 144
  • Geschlecht: Männlich
  • ►♫♪♫♪♫♪◄
Re: Bugreport
« Antwort #48 am: 02.03.2014, 19:58:03 Nachmittag »
Die, die mit dem Chrome/Opera Browser unterwegs sind, können die mir mal bitte eine Rückmeldung geben ob das Problem mit den Buttons beim Editieren immernoch besteht ?

(Schaut mal ob ihr wenn ihr einen Beitrag schreiben wollt etc. ob ihr jetzt die Buttons anklicken könnt)

Danke
#amgy
Das Leben ist nicht fair. Es ist nur fairer als der Tod

Chatte mit der Fachschaft: Jabber (oder direkt im Browser). Mein Status:

Offline DenisD

  • Du bist hoffentlich Fachschaftler
  • *****
  • Beiträge: 354
  • Geschlecht: Männlich
  • Level -1
Re: Bugreport
« Antwort #49 am: 03.03.2014, 05:56:06 Vormittag »
Hall amgy,

bei

Zitat
$ chromium --version
Chromium 33.0.1750.117

funktionieren die  Buttons nun.

Danke! :)

Greetz

DenisD
« Letzte Änderung: 03.03.2014, 09:20:03 Vormittag von DenisD »
I finally understand why Java's security model is so torturous:
It's to protect everyone else against people who write code like this.

The Answer to Life, the Universe, and Everything = 42

Offline Mario

  • Komm mal in die FS
  • *****
  • Beiträge: 286
Re: Bugreport
« Antwort #50 am: 08.06.2015, 13:19:40 Nachmittag »
Neu eingehende Mails auf meine @fbihome.de-Adresse werden seit Freitag nicht mehr via Weboberfläche / imap angezeigt. Betrifft vielleicht noch andere Accounts.

Nachtrag: Mails versenden ist weiterhin problemlos möglich. Empfangen klappt auch - zumindest bekomme ich sie problemlos an eine andere Adresse weitergeleitet.
« Letzte Änderung: 08.06.2015, 14:28:14 Nachmittag von Mario »
...