Autor Thema: Beamer in D14/0.04  (Gelesen 5108 mal)

thyrox

  • Gast
Beamer in D14/0.04
« am: 12.11.2009, 09:50:52 Vormittag »
Sers,

kann man diesen Beamer reparieren oder austauschen? Das Bild flackert extrem und ist nicht ganz angenehm, wenn man 90 Minuten drauf schaut.

Danke schön,

thyrox

Offline Freddy

  • ehemalige aktive Fachschaftler
  • Du bist hoffentlich Fachschaftler
  • *****
  • Beiträge: 364
  • Geschlecht: Männlich
Re: Beamer in D14/0.04
« Antwort #1 am: 12.11.2009, 17:24:16 Nachmittag »
Wenn es sich um ein angeschlossenes Notebook handelt hilft in der Regel das betreiben über den Akku (ohne Netzteil). Da gibt es Probleme mit Erd-/Masseschleifen.
Frederik Kriewitz
Chatte mit der Fachschaft: Jabber (oder direkt im Browser). Mein Status:

Offline voellger

  • ehemalige aktive Fachschaftler
  • Nicht mehr zu helfen
  • *****
  • Beiträge: 751
  • Geschlecht: Männlich
Re: Beamer in D14/0.04
« Antwort #2 am: 12.11.2009, 17:41:31 Nachmittag »
Anfrage an it-services ist seit heut mittag raus...
Chatte mit der Fachschaft: Jabber (oder direkt im Browser). Mein Status

“I could end the deficit in 5 minutes. You just pass a law that says that anytime there is a deficit of more than 3% of GDP all sitting members of congress are ineligible for reelection.” Warren Buffett

thyrox

  • Gast
Re: Beamer in D14/0.04
« Antwort #3 am: 12.11.2009, 17:44:51 Nachmittag »
Also in dieser Vorlesung wurde kein Notebook verwendet, sondern der Rechner, der in 0.04 bereitgestellt ist.

Und danke für die Hilfe..

Offline RaHa

  • Dozent
  • Kennt sich aus
  • *
  • Beiträge: 26
Re: Beamer in D14/0.04
« Antwort #4 am: 16.11.2009, 17:11:18 Nachmittag »
Das Problem ist wohl tatsächlich eine Erdungsschleife. Deswegen tritt es am fest eingebauten Rechner auf, aber wohl nicht bei Notebooks im Akkubetrieb. Die Elektrowerkstatt wird das prüfen - aber das kann noch etwas dauern.
Bis dahin bitte den Dozenten den Tipp mit dem Notebook geben (am besten im Akkubetrieb und ohne Netzwerkkabel).

Ralf Hahn (IT Services)


Offline wuerzelchen

  • Hilft gerne
  • ****
  • Beiträge: 91
  • Geschlecht: Männlich
    • wuerzelchens blog
Re: Beamer in D14/0.04
« Antwort #5 am: 17.11.2009, 07:23:08 Vormittag »
Vielleicht schaut ihr mal ob die Stecker richtig rum in den Steckdosen stecken. Bei mir zu hause hat es ein penetrantes piepen in den Kopfhoerern(PC) beseitigt.


http://www.institutkobbe.de/elektrosmog.html
Unter dem Punkt "Niederfrequente elektrische Wechselfelder" steht etwas dazu.

Gruss, wuerzelchen
Wolfgang Ladermann | Informatik (BA) | H-DA
Microsoft Expert Studentpartner
ASP.NET MVC, Windows Phone 8, Windows 8

dc

  • Gast
Re: Beamer in D14/0.04
« Antwort #6 am: 17.11.2009, 09:41:23 Vormittag »
Vielleicht schaut ihr mal ob die Stecker richtig rum in den Steckdosen stecken. Bei mir zu hause hat es ein penetrantes piepen in den Kopfhoerern(PC) beseitigt.

Ich dachte wir arbeiten mittlerweile mit Wechselstrom?  ??? ;D

Offline Manuel

  • ehemalige aktive Fachschaftler
  • Komm mal in die FS
  • *****
  • Beiträge: 288
  • Geschlecht: Männlich
    • IGD Kontaktseite
Re: Beamer in D14/0.04
« Antwort #7 am: 17.11.2009, 14:19:13 Nachmittag »
Ich dachte wir arbeiten mittlerweile mit Wechselstrom?  ??? ;D
Wie sollte sonst das Problem denn auftreten?
'And all those exclamation marks, you notice? Five? A sure sign of someone who wears his underpants on his head.' ~Terry Pratchett

Manuel @ IGD